Bug Importing Google Files

This question is answered

Every time I try to import a file from Google AdWords using AdCenter DeskTop 8.0 it hangs at 93%. When I then hit cancel it goes into validation mode and hangs completely. I am forced to use Task Manager to kill the process.

Verified Answer
  • If importing the same sheet into a different account is faster then the issue is with the account DB being imported into.  Try first restoring the account and re-importing the sheet again.  If it still takes an unusually long time contact support and we'll need to troubleshoot your specific DB.

  • Hi Charleston Photographers,

    Thank you for your post!

    Are you using the current version? Please note, this has been fixed in the ACD Jan Release. Pleae upgrade to the current build.

    Hoe this heps! :-)

    Ricky Poole - Web Support Specialist

    Connect with us on our Blog, Facebook, and Twitter

All Replies
  • Hello das8,

    Did you get this error only while importing file from Google Adwords or in normal circumstances also where you are making some changes using Adcenter desktop?

     

    In case you are getting errors everytime, I will suggest you to uninstall and reinstall the application again. Make sure that your system requirements are complete and in sync with Adcenter desktop software.

     

    Another alternative is to import the campaign directly using the Adcenter interface directly. You can download the template file to see the format and then later upload your campaigns.

     

    Hope that helps!

    Pankaj

     

  • How many Ads/Keywords are in your Google import sheet? How many are already in the AdCenter account you are importing into? I suspect that one or both are very large and the import process is finishing the import and if you wait it will complete if you do not kill the application. How long do you wait before killing the process?
  • The account is large (>1M Keywords) some of the import files have been small. I have let it sat hung for hours. I do not think your theory is correct-

     

    1) it always hangs at the same percentage

    2) it works very fast up to that point

    3) I have never had this problem before this version of desktop and I have done a lot of work on this account

    4) I have had all sorts of other problems with AdCenter Desktop and have little faith in the product

     

  • I'd like to focus on #1-3 for now. :-)

     

    I'm pretty sure I am right and I'm very familiar with how import works. The

    input file isn't the only thing that determines how long import takes it is

    also affected by the size of the account you are importing into. So I'll

    ask again, have you tried waiting an not killing the application?  It

    sounds like your account has a lot of ads and / or keywords in it and the

    93% seems to be hanging because import is checking for duplicates in your

    account.

  • ^ Dude. He said he has tried leaving it hanging "for hours". How long should one have to wait for a progress bar to move?

  • If importing the same sheet into a different account is faster then the issue is with the account DB being imported into.  Try first restoring the account and re-importing the sheet again.  If it still takes an unusually long time contact support and we'll need to troubleshoot your specific DB.

  • If you are hitting the 93% import bug, open "%localappdata%\Microsoft adCenter\microsoft.advertisingdesktop.exe.config"

    Find EnableRuleEngine entry and set the value to false

    <add key="EnableRuleEngine" value="false" />

    We'll fix this in our next release.

  • Yes I have the same issue. I'm not sure if its a MAC update to Lion or not. I'm still advertising but some of  our Charleston wedding photographers who are managing the campaigns. We are probably going to buy a cheap PC to just use for Microsoft things and compatibility issues. Our company Charleston Snapped Photography has been advertising for well over a year now and adcenter is definitely getting better as time goes on.  

  • Hi Charleston Photographers,

    Thank you for your post!

    Are you using the current version? Please note, this has been fixed in the ACD Jan Release. Pleae upgrade to the current build.

    Hoe this heps! :-)

    Ricky Poole - Web Support Specialist

    Connect with us on our Blog, Facebook, and Twitter